Bruno mit einemM102.945 und1B3 vergaser läuft unrund

  • Hallo zusammen,


    Nachdem ich mit meinem bekannten (Altschrauber) Bruno begutachte habe, kahm der zündverteiler der Korodiert war zum vorschein. Wurde gewechselt, dennoch läuft Bruno im Standgas unruhig, ebenso verbrennt er zu fett( schwarze rauchwolke). Mein Altschrauber hat zwar von Motoren und Vergaser eine Ahnung, aber hatte bisher keinen Fallstromvergaser.

    Das standgas im leerlauf wurde derzeit auf ca. 900 umdrehungen angehoben damit er etwas runder läuft.

    Bruno wurde vom Vorbesitzer schoneinmal überholz, d.h. z.b. die Dichtung unterhalb des vergasers wurde erneuert, ebenso der Vergaser wurdr im Ultraschallbad gereinigt.


    Der verdacht liegt nahe das die Unterdruckdose (Drehzahlregler) defekt ist.


    Lieg ich dabei richtig ? Weis jemand ebenso woher ich das Teil bekomme ?


    Online gibt es viele Unterdruckdosen, aber keine die baugleich ist wie die bei Bruno verbaut ist.


    Ebenso wurden volgende dinge geprüft und für richtig eingestellt befunden :

    - Zündspule sowie Zündzeitpunkt

    - Kompression an allen 4 Zylinder liegt bei min. 14 Bar eher höher.

    - Bimetall im Luftansaugraum



    Über eure Hilfe zu diesem Thema würde ich mich freuen.


    Vielen Dank im Vorraus 🤘


    Gruß

    Andy

    • Gäste Informationen

    Hallo,

    gefällt dir der Thread, willst du weiter lesen oder was dazu schreiben, dann melde dich bitte an.


    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du das Forum nutzen.


    Dein Bus-Community Team


    Dieses Thema enthält 4 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.
  • Dieses Thema enthält 4 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.